ChristmasBot - Issues with Slash Commands – Incident details

All systems operational

Issues with Slash Commands

Resolved
Major outage
Started about 2 months agoLasted about 18 hours

Affected

Bot

Major outage from 7:53 PM to 1:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating why slash commands aren't working. We are sorry for the inconvenience!